Bağlantı Sorunu
Incident Report for Electra
Resolved
Sorun çözüldü tüm sistemler aktif.
Posted Jul 14, 2022 - 02:06 GMT+03:00
Investigating
Sorunun kaynağı araştırılıyor. Gelişmeler için takipte kalın.
Posted Jul 14, 2022 - 00:41 GMT+03:00
This incident affected: Electra Bot.