Bağlantı Sorunu
Incident Report for Electra
Resolved
Sorun çözüldü.
Posted Jul 16, 2022 - 03:33 GMT+03:00
Investigating
Sorun hakkındaki çalışmalarımız devam ediyor.
Posted Jul 15, 2022 - 17:34 GMT+03:00
This incident affected: Electra Bot.